LKML Archive on lore.kernel.org
help / color / mirror / Atom feed
* boot problems since test9
@ 2003-11-26  7:17 Jens Gutzeit
  0 siblings, 0 replies; only message in thread
From: Jens Gutzeit @ 2003-11-26  7:17 UTC (permalink / raw)
  To: Linux Kernel

Hi all,

I have some problems with the test series since test9. (except test9-bk21).

I compiled my kernel with all support that I need and it worked perfectly, 
then I had upgraded to test9 and the system won't boot, I get no error 
message on startup except the few lines from my boot loader, few days after 
that I had tried test9-bk21 and it started working again. And now test10 
fails again. Even debug and initcall_debug gaves no output.

I had tried a bit around this night and the system won't boot if I compile it 
for AMD-k6 2/3 CPUs (I have a AMD-k6 2 450), it works perfectly if I compile 
it for 386. The .config was the same for all versions I had tried.

I don't think this is a compiler problem since test8 and test9-bk21 worked. 
Anyone an idea what could cause this? Is this a known bug or s.th. similar?

My gcc version is:

gcc version 3.3.2 20031022 (Gentoo Linux 3.3.2-r2, propolice)

If you need more information please ask, I will try to get the information you 
need.

My .config is online at http://gutzeit.at/kernel.config
I'm using test10-bk1 at the moment.

Thanks in advance,
Jens Gutzeit


^ permalink raw reply	[flat|nested] only message in thread

only message in thread, other threads:[~2003-11-26  7:18 UTC | newest]

Thread overview: (only message) (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2003-11-26  7:17 boot problems since test9 Jens Gutzeit

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).