LKML Archive on lore.kernel.org
help / color / mirror / Atom feed
From: Adam Kropelin <akropel1@rochester.rr.com>
To: Auke Kok <auke-jan.h.kok@intel.com>
Cc: Allen Parker <parker@isohunt.com>,
	linux-kernel@vger.kernel.org, netdev@vger.kernel.org
Subject: Re: intel 82571EB gigabit fails to see link on 2.6.20-rc5 in-tree e1000 driver (regression)
Date: Wed, 17 Jan 2007 19:04:48 -0500	[thread overview]
Message-ID: <20070117190448.A20184@mail.kroptech.com> (raw)

> Allen Parker wrote:
>> Allen Parker wrote:
>>>  From what I've been able to gather, other Intel Pro/1000 chipsets 
>>> work fine in 2.6.20-rc5. If the e1000 guys need any assistance 
>>> testing, I'll be more than happy to volunteer myself as a guinea pig 
>>> for patches.
>> 
>> I wasn't aware that I was supposed to post this as a regression, so 
>> changed the subject, hoping that someone will pick this up and run with 
>> it. Primary issue being that link is not seen on this chipset under 
>> 2.6.20-rc5 via in-tree e1000 driver, despite multiple cycles of ifconfig 
>> $eth up && ethtool $eth | grep link && ifconfig $eth down. Tested on 2 
>> machines with identical hardware.
>
> I asked Allen to report this here. I'm working on the issue as we speak
> but for now I'll treat the link issue as a known regression once I 
> confirm it. If others have seen it then I'd like to know ASAP of course

I am experiencing the no-link issue on a 82572EI single port copper
PCI-E card. I've only tried 2.6.20-rc5, so I cannot tell if this is a
regression or not yet. Will test older kernel soon.

Can provide details/logs if you want 'em.

--Adam


             reply	other threads:[~2007-01-17 23:34 UTC|newest]

Thread overview: 14+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
2007-01-18  0:04 Adam Kropelin [this message]
2007-01-17 23:56 ` Auke Kok
2007-01-19 23:15   ` Adam Kropelin
2007-01-19 23:37     ` Auke Kok
2007-01-20  0:26       ` Adam Kropelin
2007-01-20  0:38         ` Auke Kok
2007-01-20 19:34           ` MSI failure on nForce 430 (WAS: intel 82571EB gigabit fails to see link on 2.6.20-rc5 in-tree e1000 driver (regression)) Adam Kropelin
2007-02-02 16:47             ` Adrian Bunk
2007-02-02 17:25               ` Auke Kok
2007-02-03  0:26                 ` Adam Kropelin
  -- strict thread matches above, loose matches on Subject: below --
2007-01-16  7:20 82571EB gigabit on e1000 in 2.6.20-rc5 Allen Parker
2007-01-16 16:17 ` intel 82571EB gigabit fails to see link on 2.6.20-rc5 in-tree e1000 driver (regression) Allen Parker
2007-01-16 16:48   ` Auke Kok
2007-01-16 19:18   ` Jesse Brandeburg
2007-01-16 20:02     ` Brandeburg, Jesse

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:
  https://en.wikipedia.org/wiki/Posting_style#Interleaved_style

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \
    --in-reply-to=20070117190448.A20184@mail.kroptech.com \
    --to=akropel1@rochester.rr.com \
    --cc=auke-jan.h.kok@intel.com \
    --cc=linux-kernel@vger.kernel.org \
    --cc=netdev@vger.kernel.org \
    --cc=parker@isohunt.com \
    --subject='Re: intel 82571EB gigabit fails to see link on 2.6.20-rc5 in-tree e1000 driver (regression)' \
    /path/to/YOUR_REPLY

  https://kernel.org/pub/software/scm/git/docs/git-send-email.html

* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).