LKML Archive on lore.kernel.org
help / color / mirror / Atom feed
From: Grant Grundler <grundler@parisc-linux.org>
To: Santiago Garcia Mantinan <manty@manty.net>
Cc: Grant Grundler <grundler@parisc-linux.org>,
	linux-kernel@vger.kernel.org, Kyle McMartin <kyle@mcmartin.ca>
Subject: Re: uli526x doesn't get link if no link when interface is set up
Date: Wed, 6 Feb 2008 12:43:24 -0700	[thread overview]
Message-ID: <20080206194324.GB25918@colo.lackof.org> (raw)
In-Reply-To: <20080206184447.GA15443@dis.manty.net>

On Wed, Feb 06, 2008 at 07:44:47PM +0100, Santiago Garcia Mantinan wrote:
> > Is this perhaps the same problem as described here?
> >     http://bugzilla.kernel.org/show_bug.cgi?id=5839
> 
> Seems right.
> 
> > If you think it is, could you add (just cut/paste)
> > you email to that bug for me?
> 
> Done

Thanks!

> > Could you also try the patch I attached to that bug report?
> > If it works for you, we can both pester Kyle McMartin to
> > push it upstream. ;)
> 
> Yes, I have tried it and seems to solve the problem for me as well. I'd
> agree to push it.

Excellent. I've asked kyle to push that upstream. He ACKd so it should
go in pretty soon.

thanks again,
grant

> 
> Regards...
> -- 
> Manty/BestiaTester -> http://manty.net

  reply	other threads:[~2008-02-06 19:44 UTC|newest]

Thread overview: 5+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
2008-02-02 14:56 Santiago Garcia Mantinan
2008-02-06  6:15 ` Grant Grundler
2008-02-06 18:44   ` Santiago Garcia Mantinan
2008-02-06 19:43     ` Grant Grundler [this message]
2008-02-11 16:22       ` Santiago Garcia Mantinan

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:
  https://en.wikipedia.org/wiki/Posting_style#Interleaved_style

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \
    --in-reply-to=20080206194324.GB25918@colo.lackof.org \
    --to=grundler@parisc-linux.org \
    --cc=kyle@mcmartin.ca \
    --cc=linux-kernel@vger.kernel.org \
    --cc=manty@manty.net \
    --subject='Re: uli526x doesn'\''t get link if no link when interface is set up' \
    /path/to/YOUR_REPLY

  https://kernel.org/pub/software/scm/git/docs/git-send-email.html

* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).