LKML Archive on lore.kernel.org
help / color / mirror / Atom feed
From: Kenneth Johansson <ken@canit.se>
To: Robert Love <rml@tech9.net>
Cc: "linux-kernel@vger.kernel.org" <linux-kernel@vger.kernel.org>
Subject: Re: [BUG] emu10k1 and SMP
Date: Mon, 08 Oct 2001 18:49:42 +0200	[thread overview]
Message-ID: <3BC1D926.69D1AFED@canit.se> (raw)
In-Reply-To: <3BC0D5F9.3C6DCF93@canit.se> <1002518015.999.93.camel@phantasy>

Robert Love wrote:

> On Sun, 2001-10-07 at 18:23, Kenneth Johansson wrote:
> > I have a problem with my sblive card with some program when I compile
> > 2.4.10 and -ac8 for SMP.
> >
> > This happens with programs from loki and the machine stops or power down
> > (yes an actuall power down). I'am sure this is sound related as stuff
> > works if I don't load the emu10k1 driver and it only happens with SMP.
>
> Can you give a better description of the problem?
>
> Are you using the sblive driver from the kernel or CVS or ALSA?
>

The kernel.

>
> Does the problem go away if you recompile with CONFIG_SMP=n ?
>

Yes.

>
> What exactly happens? Oops?  Can you debug?  Reproduce?  Anything?
>

No oops . I get a power down or a hung system. I can reproduce this easy but
I can't get any information out of the system it is really dead it dose not
repond to anything even when hung and when it's powerd down it's kind of to
late to do something about it then.



  reply	other threads:[~2001-10-08  8:41 UTC|newest]

Thread overview: 5+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
2001-10-07 22:23 Kenneth Johansson
2001-10-08  5:13 ` Robert Love
2001-10-08 16:49   ` Kenneth Johansson [this message]
2001-10-08 10:47     ` Rui Sousa
2001-10-08 22:10       ` Kenneth Johansson

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:
  https://en.wikipedia.org/wiki/Posting_style#Interleaved_style

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \
    --in-reply-to=3BC1D926.69D1AFED@canit.se \
    --to=ken@canit.se \
    --cc=linux-kernel@vger.kernel.org \
    --cc=rml@tech9.net \
    --subject='Re: [BUG] emu10k1 and SMP' \
    /path/to/YOUR_REPLY

  https://kernel.org/pub/software/scm/git/docs/git-send-email.html

* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).