LKML Archive on lore.kernel.org
help / color / mirror / Atom feed
From: "Patrick Ale" <patrick.ale@gmail.com>
To: linux-kernel@vger.kernel.org
Subject: Re: Boot problems with pata_via driver
Date: Mon, 29 Jan 2007 22:01:32 +0100	[thread overview]
Message-ID: <8d158e1f0701291301q18040b76t162bf09cca16660b@mail.gmail.com> (raw)
In-Reply-To: <8d158e1f0701291253u38607480m597d32815143c5e6@mail.gmail.com>

On 1/29/07, Patrick Ale <patrick.ale@gmail.com> wrote:
> Okay so, I unplugged the keyboard the moment I selected a kernel to boot.
> The last thing i see on my screen, regarding SCSI is:
>
> scsi 0:0:0:0: Direct-Access       ATA      WDC WD2000JB-00G 08.0 PQ: 0 ANSI: 5
> scsi 1:0:0:0 CD-ROM               AOPEN DUW1608/ARR         A060 PW: 0 ANSI: 5

Funny, when I look at my dmesg log when I boot the 2.6.19 kernel (which works)
then I seem to miss something in the kernel output when I boot the
2.6.20 kernel.

When I boot 2.6.19 I see:
scsi 0:0:0:0: Direct-Access     ATA      WDC WD2000JB-00G 08.0 PQ: 0 ANSI: 5
SCSI device sda: 390721968 512-byte hdwr sectors (200050 MB)
sda: Write Protect is off
sda: Mode Sense: 00 3a 00 00
SCSI device sda: drive cache: write back
SCSI device sda: 390721968 512-byte hdwr sectors (200050 MB)
sda: Write Protect is off
sda: Mode Sense: 00 3a 00 00
SCSI device sda: drive cache: write back
 sda: sda1 sda2 sda3 sda4 < sda5 sda6 >
sd 0:0:0:0: Attached scsi disk sda
sd 0:0:0:0: Attached scsi generic sg0 type 0

Does 2.6.20 see my IDE bus but it doesnt probe for drives?


Patrick

  reply	other threads:[~2007-01-29 21:01 UTC|newest]

Thread overview: 6+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
2007-01-28 11:47 Patrick Ale
2007-01-28 23:11 ` Adrian Bunk
     [not found]   ` <8d158e1f0701282330o3591a226lb664644ffdb025f0@mail.gmail.com>
2007-01-29  7:32     ` Patrick Ale
2007-01-29 20:53       ` Patrick Ale
2007-01-29 21:01         ` Patrick Ale [this message]
2007-01-29 21:18           ` Patrick Ale

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:
  https://en.wikipedia.org/wiki/Posting_style#Interleaved_style

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \
    --in-reply-to=8d158e1f0701291301q18040b76t162bf09cca16660b@mail.gmail.com \
    --to=patrick.ale@gmail.com \
    --cc=linux-kernel@vger.kernel.org \
    --subject='Re: Boot problems with pata_via driver' \
    /path/to/YOUR_REPLY

  https://kernel.org/pub/software/scm/git/docs/git-send-email.html

* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).