LKML Archive on lore.kernel.org
help / color / mirror / Atom feed
[PATCH] sonypi: Fix initialization warning
2007-08-08 7:20 UTC (5+ messages)
[PATCH 01/12] Blackfin arch: add peripheral resource allocation support
2007-08-08 7:18 UTC
[PATCH 5/5] sysfs: make sysfs_addrm_finish() return void
2007-08-08 7:12 UTC (14+ messages)
` [PATCH 0/25] Sysfs cleanups & tagged directory support
` [PATCH 01/25] sysfs: Move all of inode initialization into sysfs_init_inode
` [PATCH 02/25] sysfs: Remove sysfs_instantiate
` [PATCH 03/25] sysfs: Use kill_anon_super
` [PATCH 04/25] sysfs: Make sysfs_mount static
` [PATCH 05/25] sysfs: In sysfs_lookup don't open code sysfs_find_dirent
` [PATCH 06/25] sysfs: Simplify readdir
[PATCH] remove binfmts.h from header exports
2007-08-08 7:12 UTC (6+ messages)
why are some atomic_t's not volatile, while most are?
2007-08-08 6:47 UTC (18+ messages)
[PATCH 1/3] 8139cp, 8139too: use generic DMA
2007-08-08 6:45 UTC (3+ messages)
` [PATCH 2/3] 8139too: clean up register defines and structs
` [PATCH 3/3] 8139too: clean up I/O remapping
[PATCH] message/fusion: remove redundant memset
2007-08-08 6:32 UTC
Data corruption
2007-08-08 6:31 UTC (5+ messages)
Error message from device_rename in drivers/base/core.c
2007-08-08 6:18 UTC (6+ messages)
[KJ PATCHES] mostly kmalloc + memset conversion to k[cz]alloc
2007-08-08 6:02 UTC (10+ messages)
` [PATCH 55] drivers/char/n_hdlc.c: kmalloc + memset conversion to kzalloc
` [PATCH 68] drivers/net/s2io.c: kmalloc + memset conversion to k[cz]alloc
` [PATCH 69] drivers/net/sb1250-mac.c: kmalloc + memset conversion to kcalloc
` [PATCH 76] drivers/net/via-velocity.c: mostly "
[PATCH] drivers/net/wireless/wl3501_cs.c: remove redundant memset
2007-08-08 5:58 UTC (3+ messages)
i386: kernel boot fail at check_irq_resend:69
2007-08-08 5:37 UTC (2+ messages)
[PATCH 0/4 RFC] preemptible RCU
2007-08-08 5:32 UTC (4+ messages)
` [PATCH 3/4 RFC] RCU: "
[patch 0/6] Convert from class_device to device [char, hwmon, video]
2007-08-08 5:28 UTC (7+ messages)
` [patch 1/6] Convert from class_device to device in drivers/char/drm
` [patch 2/6] Convert from class_device to device in drivers/char
` [patch 3/6] Convert from class_device to device for hwmon
` [patch 4/6] Convert from class_device to device for hwmon users
` [patch 5/6] Convert from class_device to device for drivers/video
` [patch 6/6] Misc cleanup
[PATCH 00/25] move handling of setuid/gid bits from VFS into individual setattr functions (RESEND)
2007-08-08 5:14 UTC (7+ messages)
` [fuse-devel] "
allow non root users to set io priority "idle" ?
2007-08-08 5:06 UTC (10+ messages)
[PATCH] drivers/scsi/ips.c: fix scsi_add_host warning
2007-08-08 4:58 UTC
Disk spin down issue on shut down/suspend to disk
2007-08-08 4:26 UTC (3+ messages)
[patch 1/2] spinlock: lockbreak cleanup
2007-08-08 4:24 UTC (2+ messages)
` [patch 2/2] x86_64: ticket lock spinlock
Introducing paravirt_ops for x86_64
2007-08-08 4:19 UTC (26+ messages)
` [PATCH 1/25] [PATCH] header file move
` [PATCH 2/25] [PATCH] tlb flushing routines
` [PATCH 3/25] [PATCH] irq_flags / halt routines
` [PATCH 4/25] [PATCH] Add debugreg/load_rsp native hooks
` [PATCH 5/25] [PATCH] native versions for system.h functions
` [PATCH 6/25] [PATCH] add native_apic read and write functions, as well as boot clocks ones
` [PATCH 7/25] [PATCH] interrupt related native paravirt functions
` [PATCH 8/25] [PATCH] use macro for sti/cli in spinlock definitions
` [PATCH 9/25] [PATCH] report ring kernel is running without paravirt
` [PATCH 10/25] [PATCH] export math_state_restore
` [PATCH 11/25] [PATCH] introduce paravirt_release_pgd()
` [PATCH 12/25] [PATCH] native versions for set pagetables
` [PATCH 13/25] [PATCH] turn msr.h functions into native versions
` [PATCH 14/25] [PATCH] add native functions for descriptors handling
` [PATCH 15/25] [PATCH] get rid of inline asm for load_cr3
` [PATCH 16/25] [PATCH] introducing paravirt_activate_mm
` [PATCH 17/25] [PATCH] turn page operations into native versions
` [PATCH 18/25] [PATCH] turn priviled operations into macros in entry.S
` [PATCH 19/25] [PATCH] time-related functions paravirt provisions
` [PATCH 20/25] [PATCH] replace syscall_init
` [PATCH 21/25] [PATCH] export cpu_gdt_descr
` [PATCH 22/25] [PATCH] turn priviled operation into a macro
` [PATCH 23/25] [PATCH] paravirt hooks for arch initialization
` [PATCH 24/25] [PATCH] provide paravirt patching function
` [PATCH 25/25] [PATCH] add paravirtualization support for x86_64
[PATCH] msleep() with hrtimers
2007-08-08 4:15 UTC (20+ messages)
[-mm PATCH 0/9] Memory controller introduction (v4)
2007-08-08 3:51 UTC (2+ messages)
[RFC][PATCH 1/5] pagemap: remove file header
2007-08-08 3:51 UTC (13+ messages)
` [RFC][PATCH 2/5] pagemap: use PAGE_MASK/PAGE_ALIGN()
` [RFC][PATCH 3/5] pagemap: remove open-coded sizeof(unsigned long)
` [RFC][PATCH 4/5] introduce TASK_SIZE_OF() for all arches
` [RFC][PATCH 5/5] pagemap: add walker for empty areas
[PATCH 00/12] Blackfin arch GPIO updating
2007-08-08 3:35 UTC (13+ messages)
` [PATCH 01/12] Blackfin arch: add peripheral resource allocation support
` [PATCH 02/12] Blackfin arch: Add label to call new GPIO API
` [PATCH 03/12] Blackfin arch: fix PORT_J BUG for BF537/6 EMAC driver
` [PATCH 04/12] Blackfin arch: Finalize the generic gpio support - add gpio_to_irq and irq_to_gpio
` [PATCH 05/12] Blackfin arch: Advertise GENERIC_GPIO and remove duplicated GENERIC_CALIBRATE_DELAY
` [PATCH 06/12] Blackfin arch: Add PORT_J.High (needed for BF548-EZkit Touchscreen interrupts) - remove PORT_C.H
` [PATCH 07/12] Blackfin arch: bug fixing, add missing BF533_FAMILY GPIO_PFx definition
` [PATCH 08/12] Blackfin arch: add missing gpio error handling to make sure we roll back requests in case one fails
` [PATCH 09/12] Blackfin arch: scrub remaining ASSEMBLY usage since the switch to __ASSEMBLY__
` [PATCH 10/12] Blackfin arch: update platform driver resource information to the ezkitBF548 board file
` [PATCH 11/12] Blackfin arch: after removing fs.h from mm.h, fix the broken on Blackfin arch
` [PATCH 12/12] Blackfin serial driver: use new GPIO API
[PATCH] Add missing newlines to some uses of dev_<level> messages
2007-08-08 3:00 UTC (4+ messages)
Oops in 2.6.23-rc1-git9, arch/x86_64/pci/k8-bus.c::fill_mp_bus_to_cpumask()
2007-08-08 2:59 UTC (14+ messages)
` [PATCH/RFT] finish i386 and x86-64 sysdata conversion
Disk spin down issue on shut down/suspend to disk
2007-08-08 2:56 UTC (12+ messages)
Linux 2.6.23-rc2
2007-08-08 2:46 UTC (11+ messages)
Make checkpatch warn about pointless casting of kalloc returns
2007-08-08 2:43 UTC
[PATCH] serial inter-character timeout usage with async io
2007-08-08 2:31 UTC (4+ messages)
[PATCH 00/10] foundations for reserve-based allocation
2007-08-08 1:44 UTC (8+ messages)
` [PATCH 04/10] mm: slub: add knowledge of reserve pages
` [PATCH 02/10] mm: system wide ALLOC_NO_WATERMARK
[PATCH 5/5] dma: use dev_to_node to get node for device in dma_alloc_pages
2007-08-08 1:25 UTC
[PATCH 4/5] net: use numa_node in net_devcice->dev instead of parent
2007-08-08 1:24 UTC
[PATCH 3/5] try parent numa_node at first before using default v2
2007-08-08 1:23 UTC
[PATCH] fix oops in __audit_signal_info()
2007-08-08 1:22 UTC (2+ messages)
[PATCH 2/5] x86_64: use bus conf in NB conf fun1 to get bus range on node
2007-08-08 1:21 UTC
file capabilities: clear fcaps on inode change (v3)
2007-08-08 1:21 UTC (4+ messages)
[PATCH 1/5] x86_64: get mp_bus_to_node as early v3
2007-08-08 1:20 UTC
[git patches] libata fixes
2007-08-08 1:07 UTC
PATCH/RFC: [kdump] fix APIC shutdown sequence
2007-08-08 1:04 UTC (5+ messages)
bad temperature values from w83781d in 2.6.22
2007-08-08 1:03 UTC (2+ messages)
ACPI on Averatec 2370
2007-08-08 0:53 UTC (14+ messages)
` [PATCH] drop unneeded variable in amd_apic_timer_broken
[PATCH] xen-netfront: remove dead code
2007-08-08 0:46 UTC (5+ messages)
[git patches] net driver fixes
2007-08-08 0:38 UTC
[PATCH] ifdef struct task_struct::security
2007-08-08 0:34 UTC (4+ messages)
nmi_watchdog=2 regression in 2.6.21
2007-08-08 0:06 UTC
refcounting problems with ibm_acpi but acpi=off
2007-08-07 23:55 UTC (4+ messages)
[PATCH] powerpc: Use linux/elfcore-compat.h
2007-08-07 23:43 UTC (3+ messages)
[2.6.22.2 review 06/84] Add a PCI ID for santa rosas PATA controller
2007-08-07 23:39 UTC (6+ messages)
` [2.6.22.2 review 18/84] Fix sparc32 udelay() rounding errors
` [2.6.22.2 review 26/84] make timerfd return a u64 and fix the __put_user
2.6.23-rc1-mm2
2007-08-07 23:14 UTC (11+ messages)
` [NFS] 2.6.23-rc1-mm2
[ANNOUNCE] util-linux-ng 2.13-rc3
2007-08-07 23:11 UTC
[RFC][PATCH] uli526x: Add suspend and resume routines
2007-08-07 23:03 UTC (6+ messages)
` [RFC][PATCH] uli526x: Add suspend and resume routines (updated)
Question: RT schedular : task_tick_rt(struct rq *rq, struct task_struct *p) : decreases overhead when rq->nr_running == 1
2007-08-07 22:54 UTC
Inconsistent execve SIGTRAP-ing after ptraced child's PTRACE_TRACEME
2007-08-07 22:43 UTC
[PATCH] sched debug: Cleanup the sysctl registration code
2007-08-07 22:38 UTC
2.6.22: pcspkr driver no longer loads automatically
2007-08-07 22:23 UTC (4+ messages)
[PATCH] Remove bdput from do_open() in fs/block_dev.c
2007-08-07 22:23 UTC (2+ messages)
[PATCH 01/25] VFS: move attr_kill logic from notify_change into helper function
2007-08-07 22:20 UTC (3+ messages)
make menuconfig refuses to let CONFIG_X86_64=y and CONFIG_64BIT remain
2007-08-07 22:12 UTC (3+ messages)
2.6.22 regression: thermal trip points
2007-08-07 21:49 UTC (5+ messages)
page: next (older) | prev (newer) | latest
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).