LKML Archive on lore.kernel.org
help / color / mirror / Atom feed
[PATCH] x86/boot: fix cast to pointer compiler warning
2020-01-08 6:37 UTC
[PATCH] x86/boot: fix cast to pointer compiler warning
2020-01-08 6:30 UTC (3+ messages)
[PATCH] IMA: Defined CONFIG_IMA_MEASURE_ASYMMETRIC_KEYS to enable IMA hook to measure keys
2020-01-08 4:25 UTC (2+ messages)
[PATCH v7 00/21] Move PMC clocks into Tegra PMC driver
2020-01-08 4:25 UTC (15+ messages)
` [PATCH v7 01/21] dt-bindings: clock: tegra: Change CLK_M_DIV to OSC_DIV clocks
` [PATCH v7 02/21] clk: tegra: Change CLK_M_DIV clocks "
` [PATCH v7 03/21] dt-bindings: clock: tegra: Add DT id for OSC clock
` [PATCH v7 07/21] dt-bindings: soc: tegra-pmc: Add Tegra PMC clock bindings
` [PATCH v7 08/21] soc: tegra: Add Tegra PMC clocks registration into PMC driver
` [PATCH v7 09/21] dt-bindings: soc: tegra-pmc: Add id for Tegra PMC 32KHz blink clock
` [PATCH v7 13/21] ASoC: tegra: Use device managed resource APIs to get the clock
` [PATCH v7 14/21] ASoC: tegra: Add audio mclk configuration
` [PATCH v7 16/21] clk: tegra: Remove audio related clock enables from init_table
` [PATCH v7 17/21] ARM: dts: tegra: Add clock-cells property to pmc
` [PATCH v7 18/21] arm64: tegra: Add clock-cells property to Tegra PMC node
` [PATCH v7 19/21] ARM: tegra: Update sound node clocks in device tree
` [PATCH v7 20/21] arm64: tegra: smaug: Change clk_out_2 provider to pmc
` [PATCH v7 21/21] ASoC: nau8825: change Tegra clk_out_2 provider to tegra_pmc
[PATCH v2 0/6] x86/mce: Various fixes and cleanups for MCE handling
2020-01-08 4:24 UTC (4+ messages)
` [PATCH v2 6/6] x86/mce: Dynamically register default MCE handler
[resend v1 0/5] Add support for block disk resize notification
2020-01-08 4:20 UTC (14+ messages)
` [resend v1 1/5] block/genhd: Notify udev about capacity change
` [resend v1 5/5] drivers/scsi/sd.c: Convert to use disk_set_capacity
[PATCH 1/3] dt-bindings: iio: frequency: Add docs for LTC6952
2020-01-08 4:12 UTC (2+ messages)
[PATCH v5 0/4] usb: xhci: Add support for Renesas USB controllers
2020-01-08 4:07 UTC (3+ messages)
[PATCH V4 0/2] irqchip: add NXP INTMUX interrupt controller
2020-01-08 4:01 UTC (3+ messages)
` [PATCH V4 1/2] dt-bindings/irq: add binding for NXP INTMUX interrupt multiplexer
[PATCH -next] ASoC: amd: acp3x: Fix return value check in acp3x_dai_probe()
2020-01-08 3:59 UTC
[PATCH 0/2] dmaengine: Add UniPhier XDMAC driver
2020-01-08 3:55 UTC (3+ messages)
` [PATCH 1/2] dt-bindings: dmaengine: Add UniPhier external DMA controller bindings
[PATCH RFC 0/1] mount: universally disallow mounting over symlinks
2020-01-08 3:54 UTC (12+ messages)
[PATCH 00/10] mfd: Add support for Analog Devices A2B transceiver
2020-01-08 3:45 UTC (3+ messages)
` [PATCH 02/10] dt-bindings: i2c: Add documentation for ad242x i2c controllers
[PATCH -next] hwmon: (w83627ehf) Remove set but not used variable 'fan4min'
2020-01-08 3:45 UTC
[PATCH v2 00/14] Add PCIe support to TI's J721E SoC
2020-01-08 3:43 UTC (3+ messages)
` [PATCH v2 01/14] dt-bindings: PCI: cadence: Add PCIe RC/EP DT schema for Cadence PCIe
[PATCH v2] riscv: to make sure the cores in .Lsecondary_park
2020-01-08 3:36 UTC (2+ messages)
[PATCH] arm64: dts: qcom: add Venus firmware node on Cheza
2020-01-08 3:27 UTC (3+ messages)
[PATCH v2] arm64: dts: qcom: add Venus firmware node on Cheza
2020-01-08 3:26 UTC
[PATCH RESEND 0/3] Some improvements for SIRF hwspinlock
2020-01-08 3:23 UTC (4+ messages)
` [PATCH RESEND 1/3] hwspinlock: sirf: Change to use devm_platform_ioremap_resource()
` [PATCH RESEND 2/3] hwspinlock: sirf: Remove redundant PM runtime functions
` [PATCH RESEND 3/3] hwspinlock: sirf: Use devm_hwspin_lock_register() to register hwlock controller
[PATCH RESEND 0/3] Some improvements for OMAP hwspinlock
2020-01-08 3:14 UTC (4+ messages)
` [PATCH RESEND 1/3] hwspinlock: omap: Change to use devm_platform_ioremap_resource()
` [PATCH RESEND 2/3] hwspinlock: omap: Use devm_kzalloc() to allocate memory
` [PATCH RESEND 3/3] hwspinlock: omap: Use devm_hwspin_lock_register() to register hwlock controller
[PATCH RESEND 0/2] Some improvements for Qualcomm hwspinlock
2020-01-08 3:09 UTC (3+ messages)
` [PATCH RESEND 1/2] hwspinlock: qcom: Remove redundant PM runtime functions
` [PATCH RESEND 2/2] hwspinlock: qcom: Use devm_hwspin_lock_register() to register hwlock controller
[PATCH v5 00/22] tracing: bootconfig: Boot-time tracing and Extra boot config
2020-01-08 3:03 UTC (4+ messages)
` [PATCH v5 01/22] bootconfig: Add Extra Boot Config support
[BUGFIX PATCH] kprobes: Fix to cancel optimizing/unoptimizing kprobes correctly
2020-01-08 3:02 UTC (3+ messages)
[PATCH v1] Bluetooth: hci_qca: Add qca_power_on() API to support both wcn399x and Rome power up
2020-01-08 3:02 UTC (3+ messages)
[PATCH] fs: inode: Reduce volatile inode wraparound risk when ino_t is 64 bit
2020-01-08 3:00 UTC (6+ messages)
[PATCH] mic: Remove unneeded NULL check
2020-01-08 2:58 UTC (2+ messages)
[PATCH] net: stmmac: pci: remove the duplicate code of phy_mask
2020-01-08 2:56 UTC
[PATCH RFC 0/3] block,ext4: Introduce REQ_OP_ASSIGN_RANGE to reflect extents allocation in block device internals
2020-01-08 2:49 UTC (11+ messages)
` [PATCH RFC 1/3] block: Add support for REQ_OP_ASSIGN_RANGE operation
[PATCH 4.14 00/74] 4.14.163-stable review
2020-01-08 2:44 UTC (4+ messages)
` [PATCH 4.14 65/74] coresight: tmc-etf: Do not call smp_processor_id from preemptible
[PATCH 4.19 000/115] 4.19.94-stable review
2020-01-08 2:41 UTC (2+ messages)
[PATCH] riscv: to make sure the cores in .Lsecondary_park
2020-01-08 2:39 UTC (3+ messages)
[PATCH] usb: dwc3: gadget: Fix controller get stuck when kicking extra transfer in wrong case
2020-01-08 2:38 UTC (3+ messages)
[PATCH 5.4 000/191] 5.4.9-stable review
2020-01-08 2:37 UTC (2+ messages)
[PATCH] perf probe: Fix to delete multiple probe event
2020-01-08 2:36 UTC (3+ messages)
[PATCH] block: fix splitting segments
2020-01-08 2:36 UTC (8+ messages)
[PATCH v2 1/2] mm/rmap: fix and simplify reusing mergeable anon_vma as parent when fork
2020-01-08 2:32 UTC (2+ messages)
[ext4] b1b4705d54: filebench.sum_bytes_mb/s -20.2% regression
2020-01-08 2:31 UTC (5+ messages)
linux-next: manual merge of the drm tree with the drm-intel-fixes tree
2020-01-08 2:28 UTC (2+ messages)
[RFC][PATCH 00/15] Implement V4L2_BUF_FLAG_NO_CACHE_* flags
2020-01-08 2:27 UTC (2+ messages)
[PATCH] cpu-topology: warn if NUMA configurations conflicts with lower layer
2020-01-08 2:19 UTC (13+ messages)
linux-next: build failure after merge of the amdgpu tree
2020-01-08 2:18 UTC
[PATCH -next] phy: ti: Fix build error without CONFIG_OF_ADDRESS
2020-01-08 2:10 UTC
[PATCH] cpu-topology: Skip the exist but not possible cpu nodes
2020-01-08 2:01 UTC (7+ messages)
[PATCH -next] power: avs: qcom-cpr: remove duplicated include from qcom-cpr.c
2020-01-08 1:58 UTC
[PATCH V3 1/4] clk: imx: gate4: Switch imx_clk_gate4_flags() to clk_hw based API
2020-01-08 1:53 UTC (4+ messages)
` [PATCH V3 2/4] dt-bindings: imx: Add clock binding doc for i.MX8MP
` [PATCH V3 3/4] clk: imx: Add support for i.MX8MP clock driver
` [PATCH V3 4/4] arm64: defconfig: Enable CONFIG_CLK_IMX8MP by default
[PATCH -next] leds: leds-bd2802: remove set but not used variable 'pdata'
2020-01-08 1:53 UTC
[RESEND PATCH v5 01/11] dt-bindings: phy-mtk-tphy: add two optional properties for u2phy
2020-01-08 1:52 UTC (11+ messages)
` [RESEND PATCH v5 02/11] dt-bindings: phy-mtk-tphy: make the ref clock optional
` [RESEND PATCH v5 03/11] dt-bindings: phy-mtk-tphy: remove unused u3phya_ref clock
` [RESEND PATCH v5 04/11] dt-bindings: phy-mtk-tphy: add a new reference clock
` [RESEND PATCH v5 05/11] dt-bindings: phy-mtk-tphy: add the properties about address mapping
` [RESEND PATCH v5 06/11] phy: phy-mtk-tphy: add a property for disconnect threshold
` [RESEND PATCH v5 07/11] phy: phy-mtk-tphy: add a property for internal resistance
` [RESEND PATCH v5 08/11] phy: phy-mtk-tphy: make the ref clock optional
` [RESEND PATCH v5 09/11] phy: phy-mtk-tphy: remove unused u3phya_ref clock
` [RESEND PATCH v5 10/11] phy: phy-mtk-tphy: add a new reference clock
` [RESEND PATCH v5 11/11] arm64: dts: mt2712: use non-empty ranges for usb-phy
from 5.2->5.3 lets the system run at considerably higher temperatures
2020-01-08 1:51 UTC (4+ messages)
` 5.2 to >=5.3 temperature regression [test series]
[PATCH RFC] sched/fair: Penalty the cfs task which executes mwait/hlt
2020-01-08 1:50 UTC
[PATCH] regulator: bd718x7: Simplify the code by removing struct bd718xx_pmic_inits
2020-01-08 1:42 UTC
[PATCH v5 0/2] kvm: Use huge pages for DAX-backed files
2020-01-08 1:39 UTC (12+ messages)
` [PATCH v5 2/2] "
[PATCH 0/3] drm/msm: use firmware-name to find zap fw
2020-01-08 1:38 UTC (4+ messages)
` [PATCH 1/3] drm/msm: support firmware-name for "
` [PATCH 2/3] dt-bindings: drm/msm/gpu: Document firmware-name
` [PATCH 3/3] arm64: dts: sdm845: move gpu zap nodes to per-device dts
[PATCH v1 4/4] PCI: Allow extend_bridge_window() to shrink resource if necessary
2020-01-08 1:36 UTC (3+ messages)
[PATCH 1/5] locking/percpu-rwsem, lockdep: Make percpu-rwsem use its own lockdep_map
2020-01-08 1:33 UTC (3+ messages)
` [PATCH] locking/percpu-rwsem: Add might_sleep() for writer locking
[PATCH v4 00/11] Port am335x and am437x devices to sdhci-omap
2020-01-08 1:32 UTC (7+ messages)
` [PATCH v4 02/11] mmc: sdhci: Factor out some operations set to their own functions
` [PATCH v4 03/11] mmc: sdhci: add support for using external DMA devices
[PATCH v2 0/1] Summary: hwmon driver for temperature sensors on SATA drives
2020-01-08 1:29 UTC (9+ messages)
` [PATCH v2] hwmon: Driver "
[PATCH v2 0/2] iommu/vt-d bad RMRR workarounds
2020-01-08 1:27 UTC (3+ messages)
` [PATCH v2 2/2] iommu/vt-d: skip invalid RMRR entries
[PATCH] kallsyms: work around bogus -Wrestrict warning
2020-01-08 1:26 UTC (2+ messages)
[PATCH v2 00/24] drivers, fs: y2038 updates
2020-01-08 1:16 UTC (3+ messages)
` [PATCH v2 13/24] drm/etnaviv: reject timeouts with tv_nsec >= NSEC_PER_SEC
` [Y2038] "
linux-next: manual merge of the drm tree with the drm-intel-fixes tree
2020-01-08 1:15 UTC
[PATCH v6 00/19] Move PMC clocks into Tegra PMC driver
2020-01-08 1:13 UTC (17+ messages)
` [PATCH v6 06/19] soc: tegra: Add Tegra PMC clocks registration into "
` [PATCH v6 12/19] ASoC: tegra: Add audio mclk configuration
linux-next: manual merge of the drm tree with the drm-intel-fixes tree
2020-01-08 1:10 UTC
[PATCH] crypto: hisilicon/sec2 - Use atomics instead of __sync
2020-01-08 1:08 UTC (2+ messages)
[PATCH] x86: orc: fix unused-function warning
2020-01-08 0:58 UTC (2+ messages)
[PATCH -next] ext4: remove unused variable 'mapping'
2020-01-08 0:57 UTC (3+ messages)
[PATCH V2 1/5] clk: imx: Remove __init for imx_obtain_fixed_clk_hw() API
2020-01-08 0:51 UTC (4+ messages)
` [PATCH V2 2/5] clk: imx: Add support for i.MX8M hw based clk provider
[PATCH v4] PCI: Fix disabling of bridge BARs when assigning bus resources
2020-01-08 0:46 UTC (4+ messages)
[PATCH] dt-bindings: tpm: Convert cr50 binding to YAML
2020-01-08 0:40 UTC (4+ messages)
linux-next: Signed-off-by missing for commit in the random tree
2020-01-08 0:39 UTC
[Patch v2] mm/rmap.c: split huge pmd when it really is
2020-01-08 0:36 UTC (7+ messages)
[RFC PATCH] mm: thp: grab the lock before manipulation defer list
2020-01-08 0:35 UTC (5+ messages)
[PATCH v3 bpf-next 00/11] add bpf batch ops to process more than 1 elem
2020-01-08 0:32 UTC (6+ messages)
` [PATCH v3 bpf-next 06/11] bpf: add batch ops to all htab bpf map
[PATCH] drivers: thermal: step_wise: add support for hysteresis
2020-01-08 0:31 UTC (3+ messages)
[PATCH v3] reset: qcom-aoss: Allow CONFIG_RESET_QCOM_AOSS to be a tristate
2020-01-08 0:23 UTC (2+ messages)
[PATCH] KVM: x86/mmu: Fix a benign Bitwise vs. Logical OR mixup
2020-01-08 0:18 UTC
[PATCH v2 1/2] dt-bindings: leds: Convert common LED binding to schema
2020-01-08 0:17 UTC (2+ messages)
` [PATCH v2 2/2] dt-bindings: leds: Convert gpio-leds to DT schema
[PATCH] uio: uio_pdrv_genirq: Do not log an error when deferring probe routine
2020-01-08 0:16 UTC
[PATCH v5 0/2] New zonefs file system
2020-01-08 0:16 UTC (4+ messages)
` [PATCH v5 1/2] fs: "
[PATCH] KVM: x86/mmu: Apply max PA check for MMIO sptes to 32-bit KVM
2020-01-08 0:12 UTC
[PATCH v7 0/3] arm64: implement KPROBES_ON_FTRACE
2020-01-08 0:05 UTC (3+ messages)
` [PATCH v7 2/3] ftrace: introduce FTRACE_IP_EXTENSION
[PATCH v2] KVM: SVM: Override default MMIO mask if memory encryption is enabled
2020-01-08 0:04 UTC (10+ messages)
[PATCH v2] reset: qcom-aoss: Allow CONFIG_RESET_QCOM_AOSS to be a tristate
2020-01-08 0:02 UTC (2+ messages)
[PATCH v1 0/4] Split SDM845 interconnect nodes and consolidate RPMh support
2020-01-07 23:45 UTC (2+ messages)
[RFC PATCH V2 11/11] x86: tsc: avoid system instability in hibernation
2020-01-07 23:45 UTC
[RFC PATCH V2 10/11] PM / hibernate: update the resume offset on SNAPSHOT_SET_SWAP_AREA
2020-01-07 23:44 UTC
[RFC PATCH V2 09/11] xen: Clear IRQD_IRQ_STARTED flag during shutdown PIRQs
2020-01-07 23:44 UTC
[RFC PATCH V2 08/11] x86/xen: close event channels for PIRQs in system core suspend callback
2020-01-07 23:43 UTC
[RFC PATCH V2 07/11] x86/xen: save and restore steal clock during hibernation
2020-01-07 23:43 UTC
[PATCH v2] selftests/ftrace: fix glob selftest
2020-01-07 23:42 UTC (2+ messages)
[RFC PATCH V2 06/11] xen-blkfront: add callbacks for PM suspend and hibernation
2020-01-07 23:42 UTC
[RFC PATCH V2 05/11] xen-netfront: add callbacks for PM suspend and hibernation support
2020-01-07 23:41 UTC
[RFC PATCH V2 04/11] x86/xen: add system core suspend and resume callbacks
2020-01-07 23:40 UTC
[RFC PATCH V2 03/11] x86/xen: Introduce new function to map
2020-01-07 23:39 UTC
[RFC PATCH V2 02/11] xenbus: add freeze/thaw/restore callbacks support
2020-01-07 23:39 UTC
[PATCH 01/19] dax: remove block device dependencies
2020-01-07 23:38 UTC (13+ messages)
[RFC PATCH V2 01/11] xen/manage: keep track of the on-going suspend mode
2020-01-07 23:37 UTC
[RFC PATCH V2 00/11] Enable PM hibernation on guest VMs
2020-01-07 23:36 UTC
[PATCH] i2c: meson: implement the master_xfer_atomic callback
2020-01-07 23:29 UTC
[PATCH RESEND for 5.6 v1 1/3] clk: tegra: divider: Check UART's divider enable-bit state on rate's recalculation
2020-01-07 23:21 UTC (3+ messages)
` [PATCH RESEND for 5.6 v1 2/3] clk: tegra20/30: Don't pre-initialize displays parent clock
[PATCH 0/2] make generic-adc-thermal less noisy
2020-01-07 23:20 UTC (3+ messages)
` [PATCH 1/2] thermal: generic-adc: silence "no lookup table" on deferred probe
` [PATCH 2/2] thermal: generic-adc: silence info message for IIO_TEMP channels
[PATCH v3] fs: Fix page_mkwrite off-by-one errors
2020-01-07 23:20 UTC (2+ messages)
[PATCH] fs: fix ext4 unused-variable warning
2020-01-07 23:19 UTC (2+ messages)
[PATCH 0/7] qcom: add clk-vibrator driver
2020-01-07 23:18 UTC (6+ messages)
` [PATCH 4/7] dt-bindings: Input: introduce new clock vibrator bindings
[PATCH v6 00/12] NVIDIA Tegra20 CPUFreq driver major update
2020-01-07 23:17 UTC (2+ messages)
FS_IOC_GETFSLABEL and FS_IOC_SETFSLABEL
2020-01-07 23:15 UTC (7+ messages)
[PATCH v9 00/17] Consolidate and improve NVIDIA Tegra CPUIDLE driver(s)
2020-01-07 23:14 UTC (2+ messages)
linux-next: build warning after merge of the akpm tree
2020-01-07 23:11 UTC (2+ messages)
[PATCH RFT v1 0/3] devfreq fixes for panfrost
2020-01-07 23:06 UTC (4+ messages)
` [PATCH RFT v1 1/3] drm/panfrost: enable devfreq based the "operating-points-v2" property
` [PATCH RFT v1 2/3] drm/panfrost: call dev_pm_opp_of_remove_table() in all error-paths
` [PATCH RFT v1 3/3] drm/panfrost: Use the mali-supply regulator for control again
[PATCH] of: add dummy of_platform_device_destroy
2020-01-07 23:04 UTC (2+ messages)
[PATCH] x86/sysfb: Fix check for bad VRAM size
2020-01-07 23:04 UTC
[RESEND PATCH v7 linux-kselftest-test 0/6] kunit: support building core/tests as modules
2020-01-07 23:03 UTC (3+ messages)
` [RESEND PATCH v7 linux-kselftest-test 3/6] kunit: allow kunit tests to be loaded as a module
[PATCH 1/2] ata: brcm: mark PM functions as __maybe_unused
2020-01-07 22:52 UTC (4+ messages)
` [PATCH 2/2] ata: brcm: fix reset controller API usage
[PATCH 0/4] KEYS: Measure keys when they are created or updated
2020-01-07 22:51 UTC (3+ messages)
` [PATCH 2/4] KEYS: Call the IMA hook to measure keys
[PATCH v12 00/22] mm/gup: prereqs to track dma-pinned pages: FOLL_PIN
2020-01-07 22:45 UTC (5+ messages)
` [PATCH v12 02/22] mm/gup: move try_get_compound_head() to top, fix minor issues
` [PATCH v12 03/22] mm: Cleanup __put_devmap_managed_page() vs ->page_free()
` [PATCH v12 05/22] goldish_pipe: rename local pin_user_pages() routine
` [PATCH v12 12/22] goldish_pipe: convert to pin_user_pages() and put_user_page()
[PATCH] perf report: Fix no libunwind compiled warning break s390 issue
2020-01-07 19:17 UTC
page: next (older) | prev (newer) | latest
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).