LKML Archive on lore.kernel.org
help / color / mirror / Atom feed
[PATCH v1 0/5] Add fw_devlink kernel commandline option
2020-03-31 12:20 UTC (3+ messages)
` [PATCH v1 5/5] of: property: Delete of_devlink "
[PATCH v4 0/7] Add tpm i2c ptp driver
2020-03-31 12:20 UTC (12+ messages)
` [PATCH v4 1/7] tpm: tpm_tis: Make implementation of read16 read32 write32 optional
` [PATCH v4 2/7] tpm: tpm_tis: Add check_data handle to tpm_tis_phy_ops in order to check data integrity
` [PATCH v4 3/7] tpm: tpm_tis: rewrite "tpm_tis_req_canceled()"
` [PATCH v4 4/7] tpm: tpm_tis: Fix expected bit handling and send all bytes in one shot without last byte in exception
` [PATCH v4 5/7] tpm: Handle an exception for TPM Firmware Update mode
` [PATCH v4 6/7] dt-bindings: tpm: Add YAML schema for TPM TIS I2C options
` [PATCH v4 7/7] tpm: tpm_tis: add tpm_tis_i2c driver
INFO: trying to register non-static key in try_to_wake_up
2020-03-31 12:18 UTC (4+ messages)
[PATCH 0/3] KVM: x86: sync SPTEs on page/EPT fault injection
2020-03-31 12:16 UTC (7+ messages)
` [PATCH 1/3] KVM: x86: introduce kvm_mmu_invalidate_gva
[RFC PATCH] tun: Don't put_page() for all negative return values from XDP program
2020-03-31 12:14 UTC (3+ messages)
[RFC PATCH v3 1/2] dt-bindings: sram: convert rockchip-pmu-sram bindings to yaml
2020-03-31 12:13 UTC (2+ messages)
` [RFC PATCH v3 2/2] ARM: dts: rockchip: fix yaml warnings for rk3288-pmu-sram compatible nodes
[PATCH 1/4] pwm: pca9685: remove unused duty_cycle struct element
2020-03-31 12:09 UTC (7+ messages)
` [PATCH 2/4] pwm: pca9685: remove ALL_LED PWM channel
` (EXT) "
[PATCH v2] dm-integrity: Prevent RMW for full metadata buffer writes
2020-03-31 12:06 UTC (3+ messages)
` [dm-devel] "
[PATCH V2] x86/Hyper-V: don't allocate clockevent device when synthetic timer is unavailable
2020-03-31 12:06 UTC (3+ messages)
[PATCH] doc: trusted-encrypted: updates with TEE as a new trust source
2020-03-31 12:01 UTC (2+ messages)
[PATCH v2 0/3] tpm2: Make TPM2 logs accessible for non-UEFI firmware
2020-03-31 11:55 UTC (9+ messages)
` [PATCH v2 1/3] acpi: Extend TPM2 ACPI table with missing log fields
` [PATCH v2 2/3] tpm: Rearrange ACPI log code to easier extend for TPM2 case
[PATCH v2 1/1] A compact idiom to add code examples in kerneldoc comments
2020-03-31 11:54 UTC (11+ messages)
` [PATCH v3 0/1] Compactly make code examples into literal blocks
[RFC PATCH v5 0/9] Add Tegra driver for video capture
2020-03-31 11:52 UTC (9+ messages)
` [RFC PATCH v5 6/9] media: tegra: Add Tegra210 Video input driver
[PATCH -next] libnvdimm/region: Fix build error
2020-03-31 11:50 UTC (3+ messages)
` [PATCH v2 "
[patch 0/3] affine kernel threads to specified cpumask (v3)
2020-03-31 11:50 UTC (4+ messages)
` [patch 2/3] isolcpus: affine kernel threads to specified cpumask
[PATCH 0/2] use DEFINE_DEBUGFS_ATTRIBUTE instead of DEFINE_SIMPLE_ATTRIBUTE
2020-03-31 11:49 UTC (10+ messages)
` [PATCH v2 "
` [PATCH v2 1/2] iio: imu: adis16400: "
` [PATCH v2 2/2] iio: imu: adis16460: "
[PATCH 0/6] i2c: designeware: Add Baikal-T1 SoC DW I2C specifics support
2020-03-31 11:48 UTC (2+ messages)
[PATCH] arm64: hw_breakpoint: don't clear debug registers in halt mode
2020-03-31 11:45 UTC (7+ messages)
[PATCH 5.5 000/170] 5.5.14-rc1 review
2020-03-31 11:45 UTC (7+ messages)
` [PATCH 5.5 102/170] scripts/dtc: Remove redundant YYLOC global declaration
` [PATCH 5.5 138/170] netfilter: nft_fwd_netdev: allow to redirect to ifb via ingress
[PATCH v2 2/2] powerpc: Remove Xilinx PPC405/PPC440 support
2020-03-31 11:43 UTC (2+ messages)
[PATCH] drm: fix ifnullfree.cocci warnings
2020-03-31 11:43 UTC (3+ messages)
[PATCH] loop: Add LOOP_SET_FD_WITH_OFFSET ioctl
2020-03-31 11:42 UTC (2+ messages)
[PATCH] loop: Call loop_config_discard() only after new config is applied
2020-03-31 11:41 UTC
[PATCH] clocksource/drivers/timer-vf-pit: Fix build error
2020-03-31 11:40 UTC (2+ messages)
[PATCH] ath9k: fix stack-out-of-bounds Write in ath9k_hif_usb_rx_cb
2020-03-31 11:39 UTC (4+ messages)
[PATCH] compiler.h: fix error in BUILD_BUG_ON() reporting
2020-03-31 11:26 UTC
[PATCH] loop: Add LOOP_SET_FD_WITH_OFFSET ioctl
2020-03-31 11:25 UTC (5+ messages)
[PATCH v3 0/7] Improvements to MHI Bus
2020-03-31 11:23 UTC (8+ messages)
` [PATCH v3 6/7] net: qrtr: Add MHI transport layer
[PATCH v4 00/13] objtool: vmlinux.o and moinstr validation
2020-03-31 11:16 UTC (11+ messages)
` [PATCH v4 01/13] objtool: Remove CFI save/restore special case
` [RFC][PATCH] objtool,ftrace: Implement UNWIND_HINT_RET_OFFSET
[linux-next] bisected: first bad commit: mac80211: Check port authorization in the ieee80211_tx_dequeue() case
2020-03-31 11:14 UTC (3+ messages)
INFO: trying to register non-static key in io_cqring_ev_posted (2)
2020-03-31 11:14 UTC (2+ messages)
[PATCH v4 00/33] Media Kconfig menu reorg and improvements
2020-03-31 11:11 UTC
[PATCH 1/2] iio: adc: ad7291: convert to device tree
2020-03-31 11:10 UTC (6+ messages)
` [PATCH v2 "
` "
[PATCH 1/6] arm64: dts: rockchip: rk3399-roc-pc: Fix MMC numbering for LED triggers
2020-03-31 11:07 UTC (4+ messages)
[PATCH v4] mtd: clear cache_state to avoid writing to bad blocks repeatedly
2020-03-31 11:06 UTC (3+ messages)
[PATCH v4] PCI: dwc: pci-dra7xx: Fix MSI IRQ handling
2020-03-31 11:05 UTC (2+ messages)
single target builds are broken
2020-03-31 11:01 UTC (3+ messages)
[PATCH 00/23] Floppy driver cleanups
2020-03-31 11:01 UTC (26+ messages)
` [PATCH 01/23] floppy: split the base port from the register in I/O accesses
` [PATCH 02/23] floppy: add references to 82077's extra registers
` [PATCH 03/23] floppy: use symbolic register names in the m68k port
` [PATCH 04/23] floppy: use symbolic register names in the parisc port
` [PATCH 05/23] floppy: use symbolic register names in the powerpc port
` [PATCH 06/23] floppy: use symbolic register names in the sparc32 port
` [PATCH 07/23] floppy: use symbolic register names in the sparc64 port
` [PATCH 08/23] floppy: use symbolic register names in the x86 port
` [PATCH 09/23] floppy: cleanup: make twaddle() not rely on current_{fdc,drive} anymore
` [PATCH 10/23] floppy: cleanup: make reset_fdc_info() not rely on current_fdc anymore
` [PATCH 11/23] floppy: cleanup: make show_floppy() "
` [PATCH 12/23] floppy: cleanup: make wait_til_ready() "
` [PATCH 13/23] floppy: cleanup: make output_byte() "
` [PATCH 14/23] floppy: cleanup: make result() "
` [PATCH 15/23] floppy: cleanup: make need_more_output() "
` [PATCH 16/23] floppy: cleanup: make perpendicular_mode() "
` [PATCH 17/23] floppy: cleanup: make fdc_configure() "
` [PATCH 18/23] floppy: cleanup: make fdc_specify() not rely on current_{fdc,drive} anymore
` [PATCH 19/23] floppy: cleanup: make check_wp() "
` [PATCH 20/23] floppy: cleanup: make next_valid_format() not rely on current_drive anymore
` [PATCH 21/23] floppy: cleanup: make get_fdc_version() not rely on current_fdc anymore
` [PATCH 22/23] floppy: cleanup: do not iterate on current_fdc in DMA grab/release functions
` [PATCH 23/23] floppy: cleanup: add a few comments about expectations in certain functions
[PATCH v5 0/2] iio: proximity: driver for vcnl3020
2020-03-31 11:00 UTC (5+ messages)
` [PATCH v5 2/2] iio: proximity: Add driver support for vcnl3020 proximity sensor
[PATCH 0/4] drm/amd/display: more code cleanup in the dc_link file
2020-03-31 11:00 UTC (5+ messages)
` [PATCH 1/4] drm/amd/display: cleanup codestyle type BLOCK_COMMENT_STYLE on dc_link
` [PATCH 2/4] drm/amd/display: codestyle cleanup on dc_link file until detect_dp func
` [PATCH 3/4] drm/amd/display: code cleanup on dc_link from is_same_edid to get_ddc_line
` [PATCH 4/4] drm/amd/display: code cleanup of dc_link file on func dc_link_construct
[PATCH v10 00/55] atmel_mxt_ts misc
2020-03-31 10:50 UTC (56+ messages)
` [PATCH v10 01/55] Input: introduce input_mt_report_slot_inactive
` [PATCH v10 02/55] Input: atmel_mxt_ts - rework sysfs init/remove
` [PATCH v10 03/55] Input: atmel_mxt_ts - only read messages in mxt_acquire_irq() when necessary
` [PATCH v10 04/55] Input: atmel_mxt_ts - split large i2c transfers into blocks
` [PATCH v10 05/55] Input: atmel_mxt_ts - output status from T48 Noise Supression
` [PATCH v10 06/55] Input: atmel_mxt_ts - output status from T42 Touch Suppression
` [PATCH v10 07/55] Input: atmel_mxt_ts - implement T9 vector/orientation support
` [PATCH v10 08/55] Input: atmel_mxt_ts - implement T15 Key Array support
` [PATCH v10 09/55] Input: atmel_mxt_ts - handle reports from T47 Stylus object
` [PATCH v10 10/55] Input: atmel_mxt_ts - implement support for T107 active stylus
` [PATCH v10 11/55] Input: atmel_mxt_ts - add debug for T92 gesture and T93 touch seq msgs
` [PATCH v10 12/55] Input: atmel_mxt_ts - release touch state during suspend
` [PATCH v10 13/55] dt-bindings: input: atmel: add suspend mode support
` [PATCH v10 14/55] Input: atmel_mxt_ts - add regulator control support
` [PATCH v10 15/55] Input: atmel_mxt_ts - report failures in suspend/resume
` [PATCH v10 16/55] Input: atmel_mxt_ts - allow specification of firmware file name
` [PATCH v10 17/55] Input: atmel_mxt_ts: Rename mxt_fw_version_show to fw_version_show
` [PATCH v10 18/55] Input: atmel_mxt_ts: Rename mxt_hw_version_show to hw_version_show
` [PATCH v10 19/55] Input: atmel_mxt_ts: rename mxt_update_fw_store to update_fw_store
` [PATCH v10 20/55] Input: atmel_mxt_ts - handle cfg filename via pdata/sysfs
` [PATCH v10 21/55] dt-bindings: input: atmel: provide name of configuration file
` [PATCH v10 22/55] Input: atmel_mxt_ts - allow input name to be specified in platform data
` [PATCH v10 23/55] dt-bindings: input: atmel: support to specify input name
` [PATCH v10 24/55] Input: atmel_mxt_ts - add config checksum attribute to sysfs
` [PATCH v10 25/55] Input: atmel_mxt_ts - refactor firmware flash to extract context into struct
` [PATCH v10 26/55] Input: atmel_mxt_ts - refactor code to enter bootloader into separate func
` [PATCH v10 27/55] Input: atmel_mxt_ts - combine bootloader version query with probe
` [PATCH v10 28/55] Input: atmel_mxt_ts - improve bootloader state machine handling
` [PATCH v10 29/55] Input: atmel_mxt_ts - rename bl_completion to chg_completion
` [PATCH v10 30/55] Input: atmel_mxt_ts - make bootloader interrupt driven
` [PATCH v10 31/55] Input: atmel_mxt_ts - delay enabling IRQ when not using regulators
` [PATCH v10 32/55] Input: atmel_mxt_ts - implement I2C retries
` [PATCH v10 33/55] Input: atmel_mxt_ts - orientation is not present in hover
` [PATCH v10 34/55] Input: atmel_mxt_ts - implement debug output for messages
` [PATCH v10 35/55] Input: atmel_mxt_ts - implement improved debug message interface
` [PATCH v10 36/55] Input: atmel_mxt_ts - eliminate data->raw_info_block
` [PATCH v10 37/55] Input: atmel_mxt_ts - Change call-points of mxt_free_* functions
` [PATCH v10 38/55] Input: atmel_mxt_ts - rely on calculated_crc rather than file config_crc
` [PATCH v10 39/55] input: atmel_mxt_ts: export GPIO reset line via sysfs
` [PATCH v10 40/55] input: atmel_mxt_ts: Add Missing Delay for reset handling of Atmel touch panel controller in detachable displays
` [PATCH v10 41/55] Input: atmel_mxt_ts: Add support for run self-test routine
` [PATCH v10 42/55] Input: atmel_mxt_ts: Limit the max bytes transferred in an i2c transaction
` [PATCH v10 43/55] dt-bindings: input: atmel: support to set max bytes transferred
` [PATCH v10 44/55] Input: atmel_mxt_ts: return error from mxt_process_messages_until_invalid()
` [PATCH v10 45/55] Input: Atmel: improve error handling in mxt_start()
` [PATCH v10 46/55] Input: Atmel: improve error handling in mxt_initialize()
` [PATCH v10 47/55] Input: Atmel: improve error handling in mxt_update_cfg()
` [PATCH v10 48/55] Input: Atmel: Improve error handling in mxt_initialize_input_device()
` [PATCH v10 49/55] Input: Atmel: handle ReportID "0x00" while processing T5 messages
` [PATCH v10 50/55] Input: Atmel: use T44 object to process "
` [PATCH v10 51/55] Input: atmel_mxt_ts: use gpiod_set_value_cansleep for reset pin
` [PATCH v10 52/55] input: touchscreen: atmel_mxt_ts: Added sysfs entry for touchscreen status
` [PATCH v10 53/55] input: atmel_mxt_ts: added sysfs interface to update atmel T38 data
` [PATCH v10 54/55] Input: atmel_mxt_ts: Implement synchronization during various operation
` [PATCH v10 55/55] Input: atmel_mxt_ts - Fix compilation warning
[PATCH v1 0/8] vfio: expose virtual Shared Virtual Addressing to VMs
2020-03-31 10:48 UTC (4+ messages)
` [PATCH v1 7/8] vfio/type1: Add VFIO_IOMMU_CACHE_INVALIDATE
[PATCH] clk: sprd: don't gate uart console clock
2020-03-31 10:45 UTC
[PATCH] staging: vt6656: Use BIT() macro in vnt_mac_reg_bits_* functions
2020-03-31 10:41 UTC (4+ messages)
[RFC for Linux] virtio_balloon: Add VIRTIO_BALLOON_F_THP_ORDER to handle THP spilt issue
2020-03-31 10:35 UTC (4+ messages)
[PATCH V2 1/3] soc/tegra: fuse: Add custom SoC attributes
2020-03-31 10:33 UTC (3+ messages)
` [PATCH V2 2/3] soc/tegra: fuse: Correct Tegra194 revision
` [PATCH V2 3/3] soc/tegra: fuse: Trivial clean-up of tegra_init_revision()
[GIT PULL] scheduler changes for v5.7
2020-03-31 10:33 UTC (2+ messages)
[PATCH] staging: vt6656: Define EnCFG_BBType_MASK as OR between previous defines
2020-03-31 10:29 UTC (2+ messages)
[PATCH] staging: vt6656: Use defines in vnt_mac_reg_bits_* functions
2020-03-31 10:29 UTC (2+ messages)
[PATCH] x86/perf: Add hardware performance events support for Zhaoxin CPU
2020-03-31 10:18 UTC (2+ messages)
[RFC PATCH v1 44/50] arm64: ptr auth: Use get_random_u64 instead of _bytes
2020-03-31 10:14 UTC (4+ messages)
[RFC PATCH v2 0/3] KASAN/KUnit Integration
2020-03-31 10:12 UTC (9+ messages)
` [RFC PATCH v2 3/3] KASAN: Port KASAN Tests to KUnit
[PATCH v2] kbuild: Enable -Wtautological-compare
2020-03-31 10:11 UTC (3+ messages)
[PATCH v2 0/2] psi: enhance psi with the help of ebpf
2020-03-31 10:04 UTC (3+ messages)
` [PATCH v2 1/2] psi: introduce various types of memstall
` [PATCH v2 2/2] psi, tracepoint: introduce tracepoints for psi_memstall_{enter, leave}
[PATCH 0/6] Add shared workqueue support for idxd driver
2020-03-31 10:04 UTC (3+ messages)
` [PATCH 2/6] device/pci: add cmdmem cap to pci_dev
[GIT PULL] x86/vmware changes for v5.7
2020-03-31 10:03 UTC
[PATCH][next] bpf: Test_verifier: fix spelling mistake "arithmatic" -> "arithmetic"
2020-03-31 10:00 UTC
[PATCH v2 0/3] Add basic support for Loongson 7A1000 bridge chip
2020-03-31 9:58 UTC (4+ messages)
` [PATCH v2 2/3] MIPS: Loongson: Add DMA support for 7A1000
[PATCH v2] modpost: move the namespace field in Module.symvers last
2020-03-31 9:58 UTC (4+ messages)
[PATCH v5 0/7] ASoC: Add new module driver for new ASRC
2020-03-31 9:55 UTC (7+ messages)
` [PATCH v5 1/7] ASoC: dt-bindings: fsl_asrc: Add new property fsl,asrc-format
[PATCH] /proc/PID/smaps: Add PMD migration entry parsing
2020-03-31 9:51 UTC (2+ messages)
Upcoming: Notifications, FS notifications and fsinfo()
2020-03-31 9:49 UTC (6+ messages)
[PATCH 0/3] arm64: tlb: skip tlbi broadcast v2
2020-03-31 9:45 UTC (6+ messages)
` [PATCH 3/3] arm64: tlb: skip tlbi broadcast
[PATCH] mm, trivial: Simplify swap related code in try_to_unmap_one()
2020-03-31 9:41 UTC (2+ messages)
[PATCH v9 0/3] perf x86: Exposing IO stack to IO PMON mapping through sysfs
2020-03-31 9:40 UTC (3+ messages)
` [PATCH v9 2/3] perf/x86/intel/uncore: Wrap the max dies calculation into an accessor
` [PATCH v9 3/3] perf/x86/intel/uncore: Expose an Uncore unit to IIO PMON mapping
[PATCH 0/3] Highmem support for 32-bit RISC-V
2020-03-31 9:32 UTC (4+ messages)
` [PATCH 1/3] riscv/mm: Add pkmap region and CONFIG_HIGHMEM
` [PATCH 2/3] riscv/mm: Implement kmap() and kmap_atomic()
` [PATCH 3/3] riscv/mm: Add pkmap in print_vm_layout()
[PATCH] vt: don't use kmalloc() for the unicode screen buffer
2020-03-31 9:30 UTC (5+ messages)
` [PATCH v2] "
page: next (older) | prev (newer) | latest
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).