LKML Archive on lore.kernel.org
help / color / mirror / Atom feed
* sar reporting zero cpu usage for everything
@ 2018-04-30 20:13 tedheadster
  0 siblings, 0 replies; only message in thread
From: tedheadster @ 2018-04-30 20:13 UTC (permalink / raw)
  To: Thomas Gleixner, Steven Rostedt; +Cc: Linux Kernel Mailing List

Thomas and Steven,
  I am running the 4.16 kernel and I found some odd behavior in sar.
It shows zero usage time in ALL categories.

12:12:36        CPU     %user     %nice   %system   %iowait    %steal     %idle
12:34:10        all      0.00      0.00      0.00      0.00      0.00      0.00
12:58:04        all      0.00      0.00      0.00      0.00      0.00      0.00
13:06:01        all      0.00      0.00      0.00      0.00      0.00      0.00

This is run every two minutes via cron with '/usr/lib/sa/sa1 30 4 -S DISK'.

You both helped me before with a similar problem, so I thought I would
ask you first for a place to start debugging this.

(apologies, had to be re-sent in text-only mode)

- Matthew Whitehead

^ permalink raw reply	[flat|nested] only message in thread

only message in thread, other threads:[~2018-04-30 20:14 UTC | newest]

Thread overview: (only message) (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2018-04-30 20:13 sar reporting zero cpu usage for everything tedheadster

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).