LKML Archive on
help / color / mirror / Atom feed
* How do you enable MCE under Linux 2.6.x?
@ 2004-05-20 22:07 Justin Piszcz
  0 siblings, 0 replies; only message in thread
From: Justin Piszcz @ 2004-05-20 22:07 UTC (permalink / raw)
  To: linux-kernel

Anyone know?

I assume put mce or nomce in append="" line in lilo or grub conf?
   nomce   [IA-32] Machine Check Exception

Also, for 32bit, what is the appropriate device minor/major number for the 
block device /dev/mcelog(if it is applicable to 32bits)?

# /usr/src/linux/Documentation$ grep mce -r *

devices.txt:            227 = /dev/mcelog       X86_64 Machine Check 
Exception driver
kernel-parameters.txt:  mce             [IA-32] Machine Check Exception
kernel-parameters.txt:  nomce           [IA-32] Machine Check Exception
grep: networking/netif-msg.txt: Permission denied
grep: scsi/ChangeLog.megaraid: Permission denied
x86_64/boot-options.txt:   mce=off disable machine check
x86_64/boot-options.txt:   nomce (for compatibility with i386): same as 

^ permalink raw reply	[flat|nested] only message in thread

only message in thread, other threads:[~2004-05-22  1:24 UTC | newest]

Thread overview: (only message) (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2004-05-20 22:07 How do you enable MCE under Linux 2.6.x? Justin Piszcz

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).