LKML Archive on lore.kernel.org
help / color / mirror / Atom feed
* RHEL3 2.4.21-37a6smp 10GBps Intel 10GBps NIC: ixgb_clean_tx_irq: Detected Tx Unit Hang - Machine locks up.
@ 2007-02-20  0:47 Justin Piszcz
  0 siblings, 0 replies; only message in thread
From: Justin Piszcz @ 2007-02-20  0:47 UTC (permalink / raw)
  To: e1000-devel; +Cc: linux-kernel, linux.nics, taroon-list

Quick question,

I am using the latest ixgb driver (1.0.126) as stated both on Intel's 
website and here: http://sourceforge.net/forum/forum.php?forum_id=645203

After a number of hours, sometimes days, I will get this error on the 
console and the box locks up:

ixgb: eth2: ixgb_clean_tx_irq: Detected Tx Unit Hang

Intel told us that the 126 version of this driver was supposed to fix this 
problem.  Is there anyone from Intel on this list or someone who has dealt 
with this issue and has a potential fix?

The Intel Board is 10GBe PCI-X card in a HP DL385.

Can anyone offer some assistance with this issue?

Please CC as I am not on lkml or taroon mailing lists, thanks.

Justin.



^ permalink raw reply	[flat|nested] only message in thread

only message in thread, other threads:[~2007-02-20  0:47 UTC | newest]

Thread overview: (only message) (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2007-02-20  0:47 RHEL3 2.4.21-37a6smp 10GBps Intel 10GBps NIC: ixgb_clean_tx_irq: Detected Tx Unit Hang - Machine locks up Justin Piszcz

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).