LKML Archive on lore.kernel.org
help / color / mirror / Atom feed
From: Takashi Iwai <tiwai@suse.de>
To: Pavel Machek <pavel@ucw.cz>
Cc: perex@perex.cz, alsa-devel@alsa-project.org,
	kernel list <linux-kernel@vger.kernel.org>
Subject: Re: 4.0-rc3: sound broken in chromium but not in mpg123
Date: Sun, 15 Mar 2015 09:12:47 +0100	[thread overview]
Message-ID: <s5htwxmr85c.wl-tiwai@suse.de> (raw)
In-Reply-To: <20150314201109.GA21052@amd>

At Sat, 14 Mar 2015 21:11:09 +0100,
Pavel Machek wrote:
> 
> Hi!
> 
> Intel desktop machine:
> 
> 00:1b.0 Audio device: Intel Corporation NM10/ICH7 Family High
> Definition Audio Controller (rev 01)
> 
> Sound worked ok in both in previous kernel versions.
> 
> Any ideas?

How broken?  Did you get any error messages?

If the behavior depends on the application (e.g. ALSA vs OSS), I'd
suspect rather a device permission problem at first.  There are no
significant changes between 3.19 and 4.0-rc3 regarding HD-audio.


Takashi

  reply	other threads:[~2015-03-15  8:12 UTC|newest]

Thread overview: 7+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
2015-03-14 20:11 Pavel Machek
2015-03-15  8:12 ` Takashi Iwai [this message]
2015-03-15  8:15   ` Pavel Machek
2015-03-15  8:23     ` Takashi Iwai
2015-03-16 12:37       ` Pavel Machek
2015-03-16 13:46         ` Takashi Iwai
2015-03-24 19:01           ` Pavel Machek

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:
  https://en.wikipedia.org/wiki/Posting_style#Interleaved_style

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \
    --in-reply-to=s5htwxmr85c.wl-tiwai@suse.de \
    --to=tiwai@suse.de \
    --cc=alsa-devel@alsa-project.org \
    --cc=linux-kernel@vger.kernel.org \
    --cc=pavel@ucw.cz \
    --cc=perex@perex.cz \
    --subject='Re: 4.0-rc3: sound broken in chromium but not in mpg123' \
    /path/to/YOUR_REPLY

  https://kernel.org/pub/software/scm/git/docs/git-send-email.html

* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).