Netdev Archive on lore.kernel.org
help / color / mirror / Atom feed
messages from 2020-08-26 03:18:42 to 2020-08-26 21:35:31 UTC [more...]
[PATCH v6 bpf-next 0/6] bpf: tailcalls in BPF subprograms
2020-08-26 21:35 UTC (7+ messages)
[PATCH net-next 00/12] ionic memory usage rework
2020-08-26 21:14 UTC (16+ messages)
` [PATCH net-next 01/12] ionic: set MTU floor at ETH_MIN_MTU
` [PATCH net-next 02/12] ionic: fix up a couple of debug strings
` [PATCH net-next 03/12] ionic: use kcalloc for new arrays
` [PATCH net-next 04/12] ionic: remove lif list concept
` [PATCH net-next 05/12] ionic: rework and simplify handling of the queue stats block
` [PATCH net-next 06/12] ionic: clean up unnecessary non-static functions
` [PATCH net-next 07/12] ionic: reduce contiguous memory allocation requirement
` [PATCH net-next 08/12] ionic: use index not pointer for queue tracking
` [PATCH net-next 09/12] ionic: change mtu without full queue rebuild
` [PATCH net-next 10/12] ionic: change the descriptor ring length without full reset
` [PATCH net-next 11/12] ionic: change queue count with no reset
` [PATCH net-next 12/12] ionic: pull reset_queues into tx_timeout handler
[PATCH net 0/2] net: fix netpoll crash with bnxt
2020-08-26 20:23 UTC (4+ messages)
` [PATCH net 1/2] net: disable netpoll on fresh napis
` [PATCH net 2/2] bnxt: don't enable NAPI until rings are ready
[PATCH net-next 0/3] devlink show controller info
2020-08-26 20:07 UTC (5+ messages)
` [PATCH net-next 2/3] devlink: Consider other controller while building phys_port_name
[PATCH bpf-next v3 0/4] bpf: verifier: use target program's type for access verifications
2020-08-26 19:52 UTC (3+ messages)
[net-next v5 1/2] seg6: inherit DSCP of inner IPv4 packets
2020-08-26 19:41 UTC (6+ messages)
[PATCH 1/3] xfrm: clone XFRMA_SET_MARK during xfrm_do_migrate
2020-08-26 19:40 UTC (5+ messages)
` [PATCH v2 1/4] xfrm: clone XFRMA_SET_MARK in xfrm_do_migrate
` [PATCH v2 2/4] xfrm: clone XFRMA_REPLAY_ESN_VAL "
` [PATCH v2 3/4] xfrm: clone XFRMA_SEC_CTX "
` [PATCH v2 4/4] xfrm: clone whole liftime_cur structure "
[PATCH net-next v3 0/3] net: openvswitch: improve codes
2020-08-26 19:23 UTC (7+ messages)
` [PATCH net-next v3 2/3] net: openvswitch: refactor flow free function
` [PATCH net-next v3 3/3] net: openvswitch: remove unnused keep_flows
[PATCH net-next v2 0/3] net: openvswitch: improve codes
2020-08-26 19:23 UTC (3+ messages)
` [PATCH net-next v2 1/3] net: openvswitch: improve coding style
[PATCH net-next 0/7] ipv4: nexthop: Various improvements
2020-08-26 19:18 UTC (16+ messages)
` [PATCH net-next 1/7] ipv4: nexthop: Reduce allocation size of 'struct nh_group'
` [PATCH net-next 2/7] ipv4: nexthop: Use nla_put_be32() for NHA_GATEWAY
` [PATCH net-next 3/7] ipv4: nexthop: Remove unnecessary rtnl_dereference()
` [PATCH net-next 4/7] ipv4: nexthop: Correctly update nexthop group when removing a nexthop
` [PATCH net-next 5/7] selftests: fib_nexthops: Test IPv6 route with group after removing IPv4 nexthops
` [PATCH net-next 6/7] ipv4: nexthop: Correctly update nexthop group when replacing a nexthop
` [PATCH net-next 7/7] selftests: fib_nexthops: Test IPv6 route with group after replacing IPv4 nexthops
[PATCH bpf-next 0/3] bpf: add MPTCP subflow support
2020-08-26 19:12 UTC (4+ messages)
[PATCH net] ipv4: Silence suspicious RCU usage warning
2020-08-26 19:02 UTC (2+ messages)
[PATCH net-next] gtp: add notification mechnism
2020-08-26 18:52 UTC (5+ messages)
` [PATCH net-next v2] gtp: add notification mechanism
[GIT PULL] virtio: bugfixes
2020-08-26 18:34 UTC (2+ messages)
[PATCH v1 bpf-next] bpf: new helper bpf_get_current_pcomm
2020-08-26 17:41 UTC (2+ messages)
[PATCH net-next 0/3] net_prefetch API
2020-08-26 17:09 UTC (6+ messages)
` [PATCH net-next 1/3] net: Take common prefetch code structure into a function
` [PATCH net-next 2/3] net/mlx5e: RX, Add a prefetch command for small L1_CACHE_BYTES
` [PATCH net-next 3/3] net/mlx4_en: "
[PATCH 1/3] net: ax88796c: ASIX AX88796C SPI Ethernet Adapter Driver
2020-08-26 16:52 UTC (7+ messages)
[PATCH 1/2] veth: Initialize dev->perm_addr
2020-08-26 16:33 UTC (6+ messages)
[PATCH] net: mdiobus: fix device unregistering in mdiobus_register
2020-08-26 16:26 UTC (2+ messages)
[PATCH][next] selftests/bpf: fix spelling mistake "scoket" -> "socket"
2020-08-26 16:22 UTC (2+ messages)
[PATCH bpf-next] libbpf: fix compilation warnings for 64-bit printf args
2020-08-26 16:08 UTC (2+ messages)
[PATCHv3 next] net: add option to not create fall-back tunnels in root-ns as well
2020-08-26 16:05 UTC
[PATCH 00/30] Set 3: Rid W=1 warnings in Wireless
2020-08-26 15:56 UTC (32+ messages)
` [PATCH 01/30] wireless: marvell: mwifiex: pcie: Move tables to the only place they're used
` [PATCH 02/30] wireless: broadcom: brcmsmac: ampdu: Remove a couple set but unused variables
` [PATCH 03/30] wireless: intel: iwlegacy: 3945-mac: Remove all non-conformant kernel-doc headers
` [PATCH 04/30] wireless: intel: iwlegacy: 3945-rs: "
` [PATCH 05/30] wireless: intel: iwlegacy: 3945: "
` [PATCH 06/30] wireless: broadcom: brcmfmac: p2p: Fix a couple of function headers
` [PATCH 07/30] wireless: intersil: orinoco_usb: Downgrade non-conforming kernel-doc headers
` [PATCH 08/30] wireless: broadcom: brcmsmac: phy_cmn: Remove a unused variables 'vbat' and 'temp'
` [PATCH 09/30] wireless: zydas: zd1211rw: zd_chip: Fix formatting
` [PATCH 10/30] wireless: zydas: zd1211rw: zd_mac: Add missing or incorrect function documentation
` [PATCH 11/30] wireless: zydas: zd1211rw: zd_chip: Correct misspelled function argument
` [PATCH 12/30] wireless: ath: wil6210: wmi: Correct misnamed function parameter 'ptr_'
` [PATCH 13/30] wireless: broadcom: brcm80211: brcmfmac: fwsignal: Finish documenting 'brcmf_fws_mac_descriptor'
` [PATCH 14/30] wireless: ath: ath6kl: wmi: Remove unused variable 'rate'
` [PATCH 15/30] wireless: ti: wlcore: debugfs: Remove unused variable 'res'
` [PATCH 16/30] wireless: rsi: rsi_91x_sdio: Fix a few kernel-doc related issues
` [PATCH 17/30] wireless: ath: ath9k: ar9002_initvals: Remove unused array 'ar9280PciePhy_clkreq_off_L1_9280'
` [PATCH 18/30] wireless: ath: ath9k: ar9001_initvals: Remove unused array 'ar5416Bank6_9100'
` [PATCH 19/30] wireless: intersil: hostap: hostap_hw: Remove unused variable 'fc'
` [PATCH 20/30] wireless: wl3501_cs: Fix a bunch of formatting issues related to function docs
` [PATCH 21/30] wireless: realtek: rtw88: debug: Remove unused variables 'val'
` [PATCH 22/30] wireless: rsi: rsi_91x_sdio_ops: File headers are not good kernel-doc candidates
` [PATCH 23/30] wireless: intersil: prism54: isl_ioctl: Remove unused variable 'j'
` [PATCH 24/30] wireless: marvell: mwifiex: wmm: Mark 'mwifiex_1d_to_wmm_queue' as __maybe_unused
` [PATCH 25/30] wireless: ath: ath9k: ar5008_initvals: Remove unused table entirely
` [PATCH 26/30] wireless: ath: ath9k: ar5008_initvals: Move ar5416Bank{0,1,2,3,7} to where they are used
` [PATCH 27/30] wireless: broadcom: brcm80211: phy_lcn: Remove a bunch of unused variables
` [PATCH 28/30] wireless: broadcom: brcm80211: phy_n: "
` [PATCH 29/30] wireless: broadcom: brcm80211: phytbl_lcn: Remove unused array 'dot11lcnphytbl_rx_gain_info_rev1'
` [PATCH 30/30] wireless: broadcom: brcm80211: phytbl_n: Remove a few unused arrays
[PATCH 00/32] Set 2: Rid W=1 warnings in Wireless
2020-08-26 15:55 UTC (5+ messages)
` [PATCH 25/32] wireless: ath: wil6210: wmi: Fix formatting and demote non-conforming function headers
[PATCH V2 net-next 0/4] Enhance current features in ena driver
2020-08-26 15:36 UTC (6+ messages)
` [PATCH V2 net-next 1/4] net: ena: ethtool: use unsigned long for pointer arithmetics
[PATCH v1] net: phy: leds: Deduplicate link LED trigger registration
2020-08-26 15:21 UTC (5+ messages)
[PATCH v20 06/23] LSM: Use lsmblob in security_secctx_to_secid
2020-08-26 14:52 UTC (5+ messages)
` [PATCH v20 14/23] LSM: Ensure the correct LSM context releaser
` [PATCH v20 15/23] LSM: Use lsmcontext in security_secid_to_secctx
` [PATCH v20 17/23] LSM: security_secid_to_secctx in netlink netfilter
` [PATCH v20 18/23] NET: Store LSM netlabel data in a lsmblob
[PATCH] block: convert tasklets to use new tasklet_setup() API
2020-08-26 15:13 UTC (12+ messages)
[PATCH v2 1/2] ath10k: Keep track of which interrupts fired, don't poll them
2020-08-26 14:59 UTC (3+ messages)
[PATCH v2] net: core: SIOCADDMULTI/SIOCDELMULTI distinguish between uc and mc
2020-08-26 14:37 UTC (3+ messages)
[PATCH 00/49] DRM driver for Hikey 970
2020-08-26 14:44 UTC (9+ messages)
[PATCH net-next] inet: remove inet_sk_copy_descendant()
2020-08-26 14:39 UTC (2+ messages)
general protection fault in nexthop_is_blackhole
2020-08-26 14:38 UTC
general protection fault in rt6_fill_node
2020-08-26 14:38 UTC
WARNING: refcount bug in red_destroy
2020-08-26 14:37 UTC
Regarding possible bug in net/wan/x25_asy.c
2020-08-26 14:35 UTC (5+ messages)
[net-next v5 0/6] net: marvell: prestera: Add Switchdev driver for Prestera family ASIC device 98DX326x (AC3x)
2020-08-26 14:34 UTC (7+ messages)
` [net-next v5 1/6] net: marvell: prestera: Add driver for Prestera family ASIC devices
[PATCH] net: cdc_ncm: Fix build error
2020-08-26 14:29 UTC (3+ messages)
WARNING: refcount bug in qdisc_put (2)
2020-08-26 14:27 UTC
[PATCH] net: hns3: Fix for geneve tx checksum bug
2020-08-26 14:27 UTC (2+ messages)
[PATCH bpf-next] selftests/bpf: Fix open call in trigger_fstat_events
2020-08-26 14:25 UTC (2+ messages)
[PATCHv8 bpf-next 0/3] xdp: add a new helper for dev map multicast support
2020-08-26 13:20 UTC (7+ messages)
` [PATCHv9 bpf-next 0/5] "
` [PATCHv9 bpf-next 1/5] bpf: add a new bpf argument type ARG_CONST_MAP_PTR_OR_NULL
` [PATCHv9 bpf-next 2/5] xdp: add a new helper for dev map multicast support
` [PATCHv9 bpf-next 3/5] sample/bpf: add xdp_redirect_map_multicast test
` [PATCHv9 bpf-next 4/5] selftests/bpf: add xdp_redirect_multi test
` [PATCHv9 bpf-next 5/5] selftests/bpf: Add verifier tests for bpf arg ARG_CONST_MAP_PTR_OR_NULL
[PATCH] net: dp83869: Fix RGMII internal delay configuration
2020-08-26 13:01 UTC (5+ messages)
ethernet-phy-ieee802.3-c22 binding and reset-gpios
2020-08-26 12:56 UTC (4+ messages)
[PATCH] netlink: fix a data race in netlink_rcv_wake()
2020-08-26 12:01 UTC
[PATCH net-next v5 0/3] Add phylib support to smsc95xx
2020-08-26 11:17 UTC (4+ messages)
` [PATCH net-next v5 1/3] smsc95xx: remove redundant function arguments
` [PATCH net-next v5 2/3] smsc95xx: use usbnet->driver_priv
` [PATCH net-next v5 3/3] smsc95xx: add phylib support
[PATCH v2] net: dp83869: Fix RGMII internal delay configuration
2020-08-26 11:35 UTC (2+ messages)
[PATCH] rxrpc: Fix memleak in rxkad_verify_response
2020-08-26 11:31 UTC
WARNING: ODEBUG bug in __do_softirq
2020-08-26 11:03 UTC (3+ messages)
INFO: task can't die in p9_fd_close
2020-08-26 10:49 UTC (2+ messages)
[PATCH net backport 5.6.14-5.8.3 v1] net: openvswitch: introduce common code for flushing flows
2020-08-26 10:31 UTC (2+ messages)
[PATCH net-next 0/6] mvneta: introduce XDP multi-buffer support
2020-08-26 9:47 UTC (5+ messages)
` [PATCH net-next 1/6] xdp: introduce mb in xdp_buff/xdp_frame
[PATCH bpf-next v4 03/30] bpf: memcg-based memory accounting for bpf maps
2020-08-26 8:57 UTC (2+ messages)
` [bpf] 3ebc0a7f46: BUG:KASAN:use-after-free_in_b
[PATCH v12 bpf-next 00/14] bpf: Add d_path helper
2020-08-26 9:30 UTC (7+ messages)
` [PATCH v12 bpf-next 10/14] "
` [PATCH v12 bpf-next 13/14] selftests/bpf: Add test for "
[bpf] eda7ef0c7b: canonical_address#:#[##]
2020-08-26 8:57 UTC
[PATCH ipsec] xfrmi: drop ignore_df check before updating pmtu
2020-08-26 8:40 UTC (6+ messages)
[PATCH bpf-next] libbpf: Fix unintentional success return code in bpf_object__load
2020-08-26 7:55 UTC
[RFC 0/3] staging: qlge: Re-writing the debugging features
2020-08-26 7:52 UTC (2+ messages)
[PATCH v2 0/6] xfrm: Add compat layer
2020-08-26 7:19 UTC (3+ messages)
` [PATCH v2 3/6] netlink/compat: Append NLMSG_DONE/extack to frag_list
[PATCH 1/3] net: ax88796c: ASIX AX88796C SPI Ethernet Adapter Driver
2020-08-26 7:13 UTC (3+ messages)
[PATCH 3/3] ARM: defconfig: Enable ax88796c driver
2020-08-26 6:46 UTC (3+ messages)
[PATCH] Revert "wlcore: Adding suppoprt for IGTK key in wlcore driver"
2020-08-26 5:49 UTC
[PATCH net 0/8] bnxt_en: Bug fixes
2020-08-26 5:08 UTC (9+ messages)
` [PATCH net 1/8] bnxt_en: Don't query FW when netif_running() is false
` [PATCH net 2/8] bnxt_en: Check for zero dir entries in NVRAM
` [PATCH net 3/8] bnxt_en: Fix ethtool -S statitics with XDP or TCs enabled
` [PATCH net 4/8] bnxt_en: Fix PCI AER error recovery flow
` [PATCH net 5/8] bnxt_en: Fix possible crash in bnxt_fw_reset_task()
` [PATCH net 6/8] bnxt_en: fix HWRM error when querying VF temperature
` [PATCH net 7/8] bnxt_en: init RSS table for Minimal-Static VF reservation
` [PATCH net 8/8] bnxt_en: Setup default RSS map in all scenarios
[PATCH v3 0/2] Add Ethernet support for Intel Keem Bay SoC
2020-08-26 4:33 UTC (3+ messages)
` [PATCH v3 1/2] dt-bindings: net: Add bindings for Intel Keem Bay
` [PATCH v3 2/2] net: stmmac: Add dwmac-intel-plat for GBE driver
[PATCH v2 1/6] xfrm/compat: Add 64=>32-bit messages translator
2020-08-26 4:03 UTC (2+ messages)
expects argument of type 'size_t', but argument 5 has type 'Elf64_Xword
2020-08-26 3:18 UTC (2+ messages)
page: next (older) | prev (newer) | latest
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).